CMS

Здесь можно вести обсуждение Joomla 1.0.8 RUS Paranoia MCE

Вот тут дальше можно задавать вопросы по этой версии...
Извиняюсь, но у вас опечатка в новости. И на ru-mambo эта опечатка тоже переползла.
    * Joomla_108_RUS_Paranoia_MCE_Hi_MySQL.zip - для MySQL-сервера ниже 4.1 версии
    * Joomla_108_RUS_Paranoia_MCE_Hi_MySQL.zip - для MySQL-сервера в ерсии 4.1 и выше

Я так понимаю, что в одном из вариатнов должно быть Lo?
Здравствуйте! Огромное спасибо AndyR за ... (дальше идет длинный список заслуг AndyR перед сообществом и перечисление профессиональных качеств  )
А планируется ли выпуск апдейта с паранойи 1.0.5 до 1.0.8?
.tar.gz БИТЫЙ - виндовые слеши в директориях.
Меня тоже интересует про update с 1.05 версии на 1.08
Update я не делал...
Я так понимаю можно просто поверх файлы переписать

цитата из: AndyR на Март 06, 2006, 01:33:26 pm
цитата из: WhiteAngel на Март 06, 2006, 03:03:00 pm
Переход с любой версии Joomla 1.0.x на любую версию Paranoia осуществляется простым копированием дистрибутива поверх существующей версии.
В  БД ничего делать не нужно. Конечно если вы не переписывали под себя файлы Joomla !!!
В разделе Установленные мамботы -  Посик в RSS_лентах и Посик в ссылках
цитата из: Overcast на Март 06, 2006, 11:58:30 pm
1. - гостевая на сайте место для спамеров

2. - в версии 1.0.8 в админке, дабавить шаблон сайта не работает (не загружает)
Пасиба, дядяка! Ты супер!!!

цитата из: porhov на Март 08, 2006, 08:54:28 pm
Вчера за полночь поставил последнюю версию Джумлы (МСЕ), прикрутил к ней ВиртуеМарт, русифицировал и Все встало с полутыка, магазин работает безукоризненно, категории все прописываются, товары в них ложатся! Такое ощущение окрыленности появилось - летать хочется! Мелкую шероховатость отметил, но сегодня уже в форумах нашел ответ, как ее убрать. Одним словом, классная работа! Andyr_y - шампанское - под овации восхищенной публики! И всеобщее ликование!
Даже Денвер ни разу не ругнулся, а ведь он любитель этого дела. Вышеозначенную связку рекомендую всем, кто хочет запустить сайт с магазинчиком, получите удовольствие!
За работу спасибо в ножки. А почему у меня в админке через раз вместо букв кракозяблики ?
> А почему у меня в админке через раз вместо букв кракозяблики ?

В состав пакета входят файлы:

- Joomla_108_RUS_Paranoia_MCE_Low_MySQL.zip
- Joomla_108_RUS_Paranoia_MCE_Hi_MySQL.zip

Прочитайте readme-файл...
Следующая проблема...
Перед обновлением (с 1.0.3 до 1.0. в админке отключил сайт.... после обновления захожу на www.мойсайт.ru/administrator и он мне пишет что сайт на техобслуживание, зайдите позже....Подскажите пожалуйста как вернуть сайт к работе...


Разобрался, прошу прощения за глупый вопрос.
Насчет мартовского кота - под стулом! Чуть мозг не погнул, думал, что это за MCE 
Очень слезно прошу помочь грамотных людей

Возникла проблема такого рода, стояла галерея Datsogallery, я по наивности своей назначил в меню доступ к ней Special пользователям, нужно было кое что подкорректировать при этом не отключая сайт. Когда я сделал что хотел, ставлю обратно доступ к галерее Public, но пользователи не могу попасть в галерею, пишет нет доступа, вообщем галерею могу видеть только я один и я так понимаю это из-за того, что ей остался присвоенный доступ Special.


Как можно это исправить??? На форуме Датсо этот вопрос проигнорировали, сказали что дело в движке сайта, а не в галерее, это верно конечно, но от этого она не заработала. Где можно поменять этот параметр Special для галереи, и если можно подробнее, я малознающий в этом вопросе, а в сайт вложил очень много времени и не хочется его переустанавливать. Спасибо!
У меня кстате , тоже новости не отображаются на главной странице  .... а в админке есть
На этой неделе выйдет патч на эту тему...
   
В админке, в разделе материалов, колонка Категория теперь пуста.
Зайдите на http://demo.joomlaportal.ru  (Demo/Demo) и посмотрите...Вот тут дальше можно задавать вопросы по этой версии...
Извиняюсь, но у вас опечатка в новости. И на ru-mambo эта опечатка тоже переползла.
    * Joomla_108_RUS_Paranoia_MCE_Hi_MySQL.zip - для MySQL-сервера ниже 4.1 версии
    * Joomla_108_RUS_Paranoia_MCE_Hi_MySQL.zip - для MySQL-сервера в ерсии 4.1 и выше

Я так понимаю, что в одном из вариатнов должно быть Lo?
Здравствуйте! Огромное спасибо AndyR за ... (дальше идет длинный список заслуг AndyR перед сообществом и перечисление профессиональных качеств  )
А планируется ли выпуск апдейта с паранойи 1.0.5 до 1.0.8?
.tar.gz БИТЫЙ - виндовые слеши в директориях.
Меня тоже интересует про update с 1.05 версии на 1.08
Update я не делал...
Я так понимаю можно просто поверх файлы переписать
цитата из: AndyR на Март 06, 2006, 01:33:26 pm
цитата из: WhiteAngel на Март 06, 2006, 03:03:00 pm
Переход с любой версии Joomla 1.0.x на любую версию Paranoia осуществляется простым копированием дистрибутива поверх существующей версии.
В  БД ничего делать не нужно. Конечно если вы не переписывали под себя файлы Joomla !!!
В разделе Установленные мамботы -  Посик в RSS_лентах и Посик в ссылках
цитата из: Overcast на Март 06, 2006, 11:58:30 pm
1. - гостевая на сайте место для спамеров

2. - в версии 1.0.8 в админке, дабавить шаблон сайта не работает (не загружает)
Пасиба, дядяка! Ты супер!!!

цитата из: porhov на Март 08, 2006, 08:54:28 pm
Вчера за полночь поставил последнюю версию Джумлы (МСЕ), прикрутил к ней ВиртуеМарт, русифицировал и Все встало с полутыка, магазин работает безукоризненно, категории все прописываются, товары в них ложатся! Такое ощущение окрыленности появилось - летать хочется! Мелкую шероховатость отметил, но сегодня уже в форумах нашел ответ, как ее убрать. Одним словом, классная работа! Andyr_y - шампанское - под овации восхищенной публики! И всеобщее ликование!
Даже Денвер ни разу не ругнулся, а ведь он любитель этого дела. Вышеозначенную связку рекомендую всем, кто хочет запустить сайт с магазинчиком, получите удовольствие!
За работу спасибо в ножки. А почему у меня в админке через раз вместо букв кракозяблики ?
> А почему у меня в админке через раз вместо букв кракозяблики ?

В состав пакета входят файлы:

- Joomla_108_RUS_Paranoia_MCE_Low_MySQL.zip
- Joomla_108_RUS_Paranoia_MCE_Hi_MySQL.zip

Прочитайте readme-файл...
Следующая проблема...
Перед обновлением (с 1.0.3 до 1.0. в админке отключил сайт.... после обновления захожу на www.мойсайт.ru/administrator и он мне пишет что сайт на техобслуживание, зайдите позже....Подскажите пожалуйста как вернуть сайт к работе...


Разобрался, прошу прощения за глупый вопрос.
Насчет мартовского кота - под стулом! Чуть мозг не погнул, думал, что это за MCE 
Очень слезно прошу помочь грамотных людей

Возникла проблема такого рода, стояла галерея Datsogallery, я по наивности своей назначил в меню доступ к ней Special пользователям, нужно было кое что подкорректировать при этом не отключая сайт. Когда я сделал что хотел, ставлю обратно доступ к галерее Public, но пользователи не могу попасть в галерею, пишет нет доступа, вообщем галерею могу видеть только я один и я так понимаю это из-за того, что ей остался присвоенный доступ Special.


Как можно это исправить??? На форуме Датсо этот вопрос проигнорировали, сказали что дело в движке сайта, а не в галерее, это верно конечно, но от этого она не заработала. Где можно поменять этот параметр Special для галереи, и если можно подробнее, я малознающий в этом вопросе, а в сайт вложил очень много времени и не хочется его переустанавливать. Спасибо!
У меня кстате , тоже новости не отображаются на главной странице  .... а в админке есть
На этой неделе выйдет патч на эту тему...
   
В админке, в разделе материалов, колонка Категория теперь пуста.
Зайдите на http://demo.joomlaportal.ru  (Demo/Demo) и посмотрите...да..

категория у материалов пуста.

на demo.joomlaportal.ru аналогично.
Что то я вас не пойму... Мы как на разных языках разговариваем...
в менеджере материалов - колонки:
заголовок, публикация, на главной, двигать, порядок и т.д.. 
в колонке категория - пусто.
не показывает к какой категории принадлежит материал

с помощью AndyR нашел 

файл: /administrator/components/com_content/admin.content.html.php

после 263 строки перед вставляем:
name; ?>
Я видел это при локализации и оставил так, как у разработчиков.
Может у них далеко идущие планы ? Я ведь не знаю....
В файле локализации ошибочка мелкая.
код:
Спасибо громное за Джумлу 1.0.8 RUS Paranoia MCE - любоФФ с первого взгляда!

Правда проблема с кодировками, я уже заливал и Hi_MySQL, и Low_MySQL. Вот с Low понятно не должно правильно отображаться (у меня 4.1.14-standard Мускул), а с HI идут, как товарищи говорят, кракозяблы. Мозилла-то нормально все хавает, но у большенства же интернет Эксплорер... и KOI8-R по дефолту, что делать?
цитата из: Dragost на Март 17, 2006, 02:35:41 am
joomla 1.082, почему после установки/наладки скачанного отсюда
http://www.joomlahacks.com/component/option,com_remository/Itemid,41/func,fileinfo/id,341/ компонента интеграции с smf 1.1 RC2, письма с данными о регистрации просто не приходят(как ни пробуй)?
цитата из: Siechtum на Март 18, 2006, 02:59:19 pm
Столкнулся с такой проблемой. Если еа сайте через админку устанавливаю компонент или шаблон, указывая ZIP, всё чётко заливается, распаковывается и устанавливается, но все установленные файлы принадлежат не мне, а юзеру nobody. В результате я с ними сделать ничего не могу - ни поправить ни удалить... Как с этим бороться?
все установленные файлы принадлежат не мне, а юзеру nobody. В результате я с ними сделать ничего не могу - ни поправить ни удалить...

А вот это пожалуйста к вашему хостеру обращайтесь.
А поделать вы тем не менее можете, это известная фича на хостинге, из-за которой в состав дистрибутива входит
файловый менеджер joomlaXplorer, который сам запускается от имени того же юзера, от имени которого производится и закачка файлов.
Если возникает такая ситуация, то действуйте с помощью joomlaXplorer
А почему при первом входе на сайт модуль mod_whosonline ничего не показывает? Текст, который должен отображать модуль, показывающий кто на сайте, появляется только после обновления страницы или при переходе по ссылке на этом же сайте? Это есть и на моем сайте и на http://demo.joomlaportal.ru.

цитата из: Денис на Март 19, 2006, 03:23:52 pm
У меня в topmenu ничего не пишется, ипользую шаблон Paranoia. Использую Денвер. Чего не так делаю  В версии 1.03 было также.
У меня после обновления с версии Paranoia 1.0.5 до Paranoia 1.0.8 перестали выгружаться каталоги товаров в VertueMart 1.0.2 - он начинает грузиться и ... облом - всё обрывается и эксплорер пишет: невозможно отобразить страницу! Пробовал переставить Джумлу начистую и обновил магазин до VM 1.0.3, но эффект тот же самый  Как же быть? Помогите пожалуйста разрулить эту неувязочку. Я писал на разных форумах и в ответ - тишина. Я просто в отчаянии , даже готов поменять хостинг, лижбы всё работало ровно! Что же сделать? Или какой хостинг выбрать?
И в 108 и 1082 есть пропуск строки отображения названия категории в com_content

в файле admin.content.html.php

в дистрибутивах
263cat_link; ?> title=Редактировать категорию>
264


надо вставить
264 name; ?>

С уважением,
Андрей

цитата из: TooLogic на Март 27, 2006, 12:37:05 pm
проблема с переходом с 1.0.5 на 1.0.8.... 
Заменяю файлы на новые...
С сайтом вроде проблем нет, а вот при входе в админку вылетает следующая ошибка:

код:
цитата из: Jhonster на Март 27, 2006, 09:26:08 pm
 
Так дайте полный текст ошибки вместе с номерами строк!
Вот вы можете что нить сказать по этому фрагменту (цитирую ваш постинг):

  Ошибка при обработке ресурса http://localhost/administr...

А теперь ответьте мне на мой вопрос (повторяю ваш вопрос): Какие мысли на эту тему?

Так это и есть полный текст! Без единого сокращения!!!

В том то и дело, что толком ни чего не выдало 
и непонятно какой ресурс не понравился...
единственное что могу дополнить стоит всё локально, на Денвере, php почти не правил...
сейчас ещё список компонентов установленных скину...

вот такие мысли...
Ура! удалил несколько компонентов в 1.0.5, опять обновился до 1.0.8 всё заработало!!!

Ещё раз спасибо AndyR за новую сборку 
Ну неплохо было бы увидеть список удаленных компонентов...
Чтобы на те же грабли не вставать (если это в них проблемы)...
да..

категория у материалов пуста.

на demo.joomlaportal.ru аналогично.
Что то я вас не пойму... Мы как на разных языках разговариваем...
в менеджере материалов - колонки:
заголовок, публикация, на главной, двигать, порядок и т.д.. 
в колонке категория - пусто.
не показывает к какой категории принадлежит материал

с помощью AndyR нашел 

файл: /administrator/components/com_content/admin.content.html.php

после 263 строки перед вставляем:
name; ?>
Я видел это при локализации и оставил так, как у разработчиков.
Может у них далеко идущие планы ? Я ведь не знаю....
В файле локализации ошибочка мелкая.
код:
Спасибо громное за Джумлу 1.0.8 RUS Paranoia MCE - любоФФ с первого взгляда!

Правда проблема с кодировками, я уже заливал и Hi_MySQL, и Low_MySQL. Вот с Low понятно не должно правильно отображаться (у меня 4.1.14-standard Мускул), а с HI идут, как товарищи говорят, кракозяблы. Мозилла-то нормально все хавает, но у большенства же интернет Эксплорер... и KOI8-R по дефолту, что делать?
цитата из: Dragost на Март 17, 2006, 02:35:41 am
joomla 1.082, почему после установки/наладки скачанного отсюда
http://www.joomlahacks.com/component/option,com_remository/Itemid,41/func,fileinfo/id,341/ компонента интеграции с smf 1.1 RC2, письма с данными о регистрации просто не приходят(как ни пробуй)?
цитата из: Siechtum на Март 18, 2006, 02:59:19 pm
Столкнулся с такой проблемой. Если еа сайте через админку устанавливаю компонент или шаблон, указывая ZIP, всё чётко заливается, распаковывается и устанавливается, но все установленные файлы принадлежат не мне, а юзеру nobody. В результате я с ними сделать ничего не могу - ни поправить ни удалить... Как с этим бороться?
все установленные файлы принадлежат не мне, а юзеру nobody. В результате я с ними сделать ничего не могу - ни поправить ни удалить...

А вот это пожалуйста к вашему хостеру обращайтесь.
А поделать вы тем не менее можете, это известная фича на хостинге, из-за которой в состав дистрибутива входит
файловый менеджер joomlaXplorer, который сам запускается от имени того же юзера, от имени которого производится и закачка файлов.
Если возникает такая ситуация, то действуйте с помощью joomlaXplorer
А почему при первом входе на сайт модуль mod_whosonline ничего не показывает? Текст, который должен отображать модуль, показывающий кто на сайте, появляется только после обновления страницы или при переходе по ссылке на этом же сайте? Это есть и на моем сайте и на http://demo.joomlaportal.ru.

цитата из: Денис на Март 19, 2006, 03:23:52 pm
У меня в topmenu ничего не пишется, ипользую шаблон Paranoia. Использую Денвер. Чего не так делаю  В версии 1.03 было также.
У меня после обновления с версии Paranoia 1.0.5 до Paranoia 1.0.8 перестали выгружаться каталоги товаров в VertueMart 1.0.2 - он начинает грузиться и ... облом - всё обрывается и эксплорер пишет: невозможно отобразить страницу! Пробовал переставить Джумлу начистую и обновил магазин до VM 1.0.3, но эффект тот же самый  Как же быть? Помогите пожалуйста разрулить эту неувязочку. Я писал на разных форумах и в ответ - тишина. Я просто в отчаянии , даже готов поменять хостинг, лижбы всё работало ровно! Что же сделать? Или какой хостинг выбрать?
И в 108 и 1082 есть пропуск строки отображения названия категории в com_content

в файле admin.content.html.php

в дистрибутивах
263cat_link; ?> title=Редактировать категорию>
264


надо вставить
264 name; ?>

С уважением,
Андрей

цитата из: TooLogic на Март 27, 2006, 12:37:05 pm
проблема с переходом с 1.0.5 на 1.0.8.... 
Заменяю файлы на новые...
С сайтом вроде проблем нет, а вот при входе в админку вылетает следующая ошибка:

код:
цитата из: Jhonster на Март 27, 2006, 09:26:08 pm
 
Так дайте полный текст ошибки вместе с номерами строк!
Вот вы можете что нить сказать по этому фрагменту (цитирую ваш постинг):

  Ошибка при обработке ресурса http://localhost/administr...

А теперь ответьте мне на мой вопрос (повторяю ваш вопрос): Какие мысли на эту тему?

Так это и есть полный текст! Без единого сокращения!!!

В том то и дело, что толком ни чего не выдало 
и непонятно какой ресурс не понравился...
единственное что могу дополнить стоит всё локально, на Денвере, php почти не правил...
сейчас ещё список компонентов установленных скину...

вот такие мысли...
Ура! удалил несколько компонентов в 1.0.5, опять обновился до 1.0.8 всё заработало!!!

Ещё раз спасибо AndyR за новую сборку 
Ну неплохо было бы увидеть список удаленных компонентов...
Чтобы на те же грабли не вставать (если это в них проблемы)...